Distribution Upgrade Fails jaunty jackalope

Bug #569576 reported by Byron on 2010-04-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Synaptic tells me that I have a distribution upgrade available, but when I try to upgrade, the upgrade always fails. I have documented the latest failure in accompanying files and I will try to append /var/logs/dist-upgrade logs. I am unsure of my present system state; however, I was using Ubuntu 9.04 prior to the upgrade. (Presently, I seem to be using 9.10 karmic koala.)

'apt-cache policy synaptic' returns:
synaptic:
  Installed: 0.62.7ubuntu6
  Candidate: 0.62.7ubuntu6
  Version table:
 *** 0.62.7ubuntu6 0
        500 http://astromirror.uchicago.edu karmic/main Packages
        100 /var/lib/dpkg/status

Byron (byron-watkins) wrote :
Fabio Marconi (fabiomarconi) wrote :

Hello
Is this problem present with the latest updated Lucid's or Maverick's packages?
Thanks in advance
Fabio

Changed in ubuntu:
status: New → Incomplete

Hi Fabio,
   This problem went away with 10.xx Lucid, I think; however, the
computer sometimes crashes when booting to the Gnome GUI.

Byron

On 10/25/2010 8:44 AM, Fabio Marconi wrote:
> Hello
> Is this problem present with the latest updated Lucid's or Maverick's packages?
> Thanks in advance
> Fabio
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>

--
Thank you,

Byron Watkins

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers