Ubuntu 10.04 LTS RC (Lucid Lynx) does not boot at all

Bug #569337 reported by Zordid on 2010-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Since the beta 2 of Lucid Lynx, I tried to get a beta and now the RC to run - but no luck at all.
Since I have no clue how to file a bug when the system you want to run does not even start, I have to do it this way, sorry!

I have had no problems with any previous version of Ubuntu (since 8.04) so far on this Dell Latitude D830!!!

With Lucid I do not get any more but the splash screen - nothing else. The dots keep running underneath the ubuntu logo, but nothing happens for minutes.
I do not know where to look for WHAT is going wrong, the only chance is the switch of the computer completely!!

I got a Dell Latitude D830 with Core2 processor, 4GB of RAM, 500GB HDD, Nvidia graphics card - all standard!! But I simply does not boot!
Now I am getting nervous with an update that I wanted to do on April 29th! How can I test 10.04 before if it does not boot??

I tried it with a CD-R and from an USB-stick, so that cannot be the issue!

I am trying to get the 64bit version running, but the 32bit showed the same symptoms!!

So, please help: where can I at least so WHAT is going wrong? How can I switch of the splash screen and see anything?

THANKS!!

Zordid (zordid-gmx) wrote :

With the final Ubuntu 10.04 this problem luckily disappeared. It booted just fine from the very first day!
Thanks, Ubuntu!

Changed in ubuntu:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers