problem with changes in language

Bug #569299 reported by Ed Hinojosa on 2010-04-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hello Ubuntu Developers. My selected language for Ubuntu is English, however I have also installed another language which I speak which is Spanish. On Ubuntu 10.01 Beta, the language installed correctly using "Administration" and "Language Support". I have shut down and restarted Ubuntu, selecting user and the spanish language, however some elements within Ubuntu 10.04 do not show the new language and still show the previous english... for example, the calendar on the right side of panel bar is now in spanish, however, the items on the left side of the panel bar (applications, places, and system) are still showing english. I added Firefox to the panel bar and it will open in spanish. Google Chrome is on panel bar and it will open in english. Evolution Email is on the panel bar and it will open in english. The Ubuntu Help Center is on the panel bar and will open in english.
=== please note that under previous install of Ubuntu 9.10, the language that I select during startup/reboot applied to all elements of the system and were operating properly, what I mean by that is that Evolution email, FireFox, Google Chrome, and menu items on the panel, such as "applications", "places", and "system" would all reflect the selected language. Thanks for your help...

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: firefox 3.6.3+nobinonly-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic-pae 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri Apr 23 23:58:13 2010
FirefoxPackages:
 firefox 3.6.3+nobinonly-0ubuntu4
 firefox-gnome-support 3.6.3+nobinonly-0ubuntu4
 firefox-branding 3.6.3+nobinonly-0ubuntu4
 abroswer N/A
 abrowser-branding N/A
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=es_AR.utf8
 SHELL=/bin/bash
SourcePackage: firefox

Ed Hinojosa (ed-hinojosa) wrote :
Monkey (monkey-libre) wrote :

Do You have this problem with the final release?
Thank You for making Ubuntu better.

Changed in ubuntu:
status: New → Incomplete
Monkey (monkey-libre) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers