notify-osd makes applications leave fullscreen

Bug #568562 reported by Michael Otteneder on 2010-04-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

When I watch a video using flash in fullscreen, and adjust the volume via hotkey, flash player leaves fullscreen mode, same fro Chromium B.S.U.
The behaviour seems to depend on the application, because in pingus, it does not bring me back to the desktop, but instead does nothing at all.

Im on a santa rosa macbook and using 10.04.

Stefan Ebner (sebner) on 2010-04-22
Changed in ubuntu:
status: New → Invalid
Michael Otteneder (m-otteneder) wrote :

It seems like Volume/Brightness controls via hotkeys do not function properly in games generally.

Changed in ubuntu:
status: Invalid → New
Philip Muškovac (yofel) on 2010-04-22
tags: added: lucid
Vish (vish) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 224475, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers