Strange problems with multiple mouse input devices (touchpad+mouse)

Bug #568282 reported by theadmin on 2010-04-22
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have two mice (actually, a mouse and touchpad) and sometimes, only one of them "works", other does nothing. When i disable touchpad/disconnect mouse, the freezing stops.

clttraveler (cfoundas) wrote :

I actually have a similar issue with this. I normally keep two mice plugged in (one a gaming mouse, the other just a normal one), and up until Luicd Lynx I never had a problem. Both would work fine. After upgrading, the first mouse (not my primary) was the only one that would work. The other I could click with, but not register any movement of the pointer on the screen.

theadmin (theadmin-) wrote :

Well, funny but after updating to Lucid problems are gone here. This bug shall remain open, however, because others seem to still be affected by it.

theadmin (theadmin-) wrote :

Or no. After recent updates problems are back. Yikes.

Fabio Marconi (fabiomarconi) wrote :

Hello
Is this problem present with the latest updated Lucid's or Maverick's packages?
Thanks in advance
Fabio

Changed in ubuntu:
status: New → Incomplete
theadmin (theadmin-) wrote :

I doubt I can reply to this, sorry. I switched to openSuSE a while ago.

Fabio Marconi (fabiomarconi) wrote :

Hello 13thSlayer
Thanks for the reply
I close this report
Fabio

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers