usb access regression

Bug #567776 reported by mobidyc on 2010-04-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hello,

I found some bugs concerning /proc/bus/usb whch have been closed whit won't fix, but I am on a real problem which cannot seems to have a workaround.

description :
I have a scanner (samsung clx2160) which fully worked on ubuntu 9.04 by using LInux Unified Driver and doing these simple manipulations:
$ sudo mkdir -p /dev/bus/usb/.usbfs
$ sudo usbfs "" /dev/bus/usb/.usbfs -obusmode=0700,devmode=0600,listmode=0644
$ sudo ln -s .usbfs/devices /dev/bus/usb/devices
$ sudo mount --rbind /dev/bus/usb /proc/bus/usb

On Ubuntu 9.10 and 10.04b2 It doesn't work anymore.
I've not found any workaround to access the scanner

It is a complete regression and the only solution I could apply is a multiboot with Ubuntu 9.0 but It is really an ugly solution.

I bought this multifonction printer because It fully worked on Linux and because It worked on Ubuntu.

Fabio Marconi (fabiomarconi) wrote :

Hello
Is this problem present with the latest updated Lucid's or Maverick's packages?
Thanks in advance
Fabio

Changed in ubuntu:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers