[needs-packaging] Gens

Bug #561819 reported by Christoph Korn on 2010-04-12
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
GetDeb Software Portal
Medium
Christoph Korn
Ubuntu
Wishlist
Unassigned

Bug Description

Gens is a win32/unix Sega Genesis / Sega CD / Sega 32X emulator.

Homepage: http://www.gens.me/
License: GPL

Changed in getdeb.net:
assignee: nobody → IndustryShocker (guernon)
Christoph Korn (c-korn) wrote :

Starting from scratch.

Changed in getdeb.net:
assignee: IndustryShocker (guernon) → Christoph Korn (c-korn)
importance: Undecided → Medium
status: New → In Progress
Christoph Korn (c-korn) wrote :

Package has been built for lucid.

Changed in getdeb.net:
status: In Progress → Fix Committed
tags: added: tested-lucid.amd64
Changed in getdeb.net:
status: Fix Committed → Fix Released
Christoph Korn (c-korn) wrote :

Published.

Thanks.

---------------
gens (2.15.5-1~getdeb1) lucid; urgency=low

  * Initial release (LP: #561819)

 -- Christoph Korn <email address hidden> Sun, 25 Apr 2010 22:47:59 +0200

IndustryShocker (guernon) wrote :

there is no gens package in oneiric 11.10 for amd64 architecture

--force architecture breaks my dependencies

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Philip Muškovac (yofel) on 2011-10-20
tags: added: needs-packaging
summary: - [Create package] Gens
+ [needs-packaging] Gens
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers