Fuzzy startup screen lucid LiveCD Beta 1

Bug #545470 reported by GerryFerdinandus on 2010-03-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

----> is fix in daily build 20100416 <------

Work around use nomodeset

Ubuntu Desktop 20100318 - i386

Case: dls-001 failed

--- Expected behavior

1) ubuntu graphic loading screen

1) menu laguage selection

3) desktop

--- Actual behavior:

1) ubuntu graphic loading screen

2) fuzzy screen

3) unable to continue

The fuzzy screen is the same like as Bug #539878

But I have ATI X200 express and not Nvidia 8400M GS

When I start up with ESC,F6,nomodeset then I get error on screen for a few seconds

'init:ureadahead-other main process (1029)'

And then a normal full functional desktop

*** System ***

Toshiba Satellite L30-10T

Intel Dual-Core Processor T2080

ATI Radeon Xpress 200M

https://wiki.ubuntu.com/LaptopTestingTeam/ToshibaSatelliteL30-10T

*** Additional info ***

Ubuntu 9.10 LiveCD have no issue on this laptop

The lucid liveCD (20100318 - i386) work fine on my other ATI 4850 desktop computer.

Linard Verstraete (linardv) wrote :

The error you mention isn't really an error...That's a normal exit state for ureadahead-other, but it's init / upstart fault you're seeing that "error".

See following bugs:
Bug #484677 (where there is explained that it's normal behavior)
Bug #522197 (where there is a bug running against upstart for displaying it faulty)

So basically your system boots correctly and without errors if use the work-around of adding "nomodeset" as boot-option.

So the issue is that you have to apply the work-around to get your system running. How and why, I don't know, that's for someone else with more knowledge. :)

Thanks for your help. You are correct.
Bug #484677 and Bug #522197 is not the 'real' issue for me.
But to apply a work around 'nomodeset' to get the system working.

Monkey (monkey-libre) on 2010-03-24
tags: added: lucid

Still not fix in Lucid beta 2

This is maybe the same bug as
Bug #509273

tags: added: iso-testing
description: updated
Changed in ubuntu:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers