Lucid beta1 doesn't show selection menu

Bug #543467 reported by Vadim Peretokin on 2010-03-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Tried to boot beta1, but it never got to the selection menu - just showed the orange blinking dots and stopped on them.

8600gt video card, booted from a usb drive made bootable with the ubuntu startup disk utility provided with 9.04.

tags: added: iso-testing

Oh, it worked when I unplugged the second monitor. So with a dualscreen
setup, it fails to shoe the installer part after booting.

On Mar 21, 2010 11:15 AM, "Ubuntu QA Website" <email address hidden>
wrote:

** Tags added: iso-testing

-- Lucid beta1 doesn't show selection menu
https://bugs.launchpad.net/bugs/543467 You received thi...

Leo Arias (elopio) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, according to this report, you are not using the most recent release of Ubuntu. Please try to reproduce the issue with the official released Ubuntu 10.04 and let us know if you are still having this issue. Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers