[needs-packaging] banshee-community-extensions

Reported by David Nielsen on 2010-03-11
82
This bug affects 16 people
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
MOTU Mono Team
Nominated for Lucid by David Nielsen

Bug Description

it would be great to see banshee-community-extensions in available in Ubuntu. They depend on clutter-sharp (#335894).

git: git://gitorious.org/banshee-community-extensions/banshee-community-extensions.git

A plugin for the Ubuntu One Music Store is being developed in the community extensions.

additional information how this would improve Ubuntu see:
http://gburt.blogspot.com/2010/02/banshee-community-extensions.html

The package is maintained by multiple people all people known and trusted Banshee community members with a strong track record and known to handle bug reports well.

http://www.gitorious.org/+banshee-community-extensions/memberships

tags: added: needs-packaging
Omer Akram (om26er) on 2010-03-11
Changed in ubuntu:
importance: Undecided → Wishlist
Jorge O. Castro (jorge) on 2010-03-11
Changed in ubuntu:
assignee: nobody → MOTU Mono Team (mono)
status: New → Confirmed

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 537691, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers