FFE: requesting new package zope.pagetemplate

Bug #535139 reported by Szilveszter Farkas on 2010-03-09
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

zope.pagetemplate is a dependency of both lazr.restful and zope.app.pagetemplate, which are already in the archive, but currently they cannot be installed. The package is up for REVU, and I'd like to ask for permission to upload it to the archive, once it's approved.

tags: added: kernel-series-unknown
tags: removed: kernel-series-unknown
Martin Pitt (pitti) wrote :

Seems fine, approved.

Changed in ubuntu:
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

Uploaded. Should be sitting in the queue.

Changed in ubuntu:
status: Confirmed → Fix Committed
StefanPotyra (sistpoty) wrote :

back to confirmed, looks like it was deleted again:
https://launchpad.net/ubuntu/+source/lazr.enum/+publishinghistory

(I assume that means that it needs to get reuploaded, Steve can you clarify?)

Changed in ubuntu:
status: Fix Committed → Confirmed

It was rejected due to a licensing issue. Reupload after that's fixed is fine.

Scott Kitterman (kitterman) wrote :

Also fine to reupload if fixed.

Micah Gersten (micahg) wrote :

This was uploaded to Lucid before release:

zope.pagetemplate (3.5.0+repackaged-0ubuntu2) lucid; urgency=low

  * Apply SchoolTool packaging to Lucid. (LP: #564024, LP: #564029,
    LP: #564037)
 -- Gediminas Paulauskas <email address hidden> Fri, 16 Apr 2010 14:05:42 +0300

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers