window title bar close, minimize, maximize are on the left side instead of the right

Bug #533525 reported by BavarianPH on 2010-03-06
26
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

This happened after a recent update by the update-manager.

I have no idea where this package would be or the configuration

for window displays, I searched in compiz and nautilus, and

cannot find it mentioned in another bug.

Perhaps the official description of window properties evades me.

I am confident, that a newer update will most likely repair this minor

damage.

BavarianPH,
Ubuntu forever!

Mitch Towner (kermiac) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 532633, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

As stated in bug 532633: Please see https://wiki.ubuntu.com/Brand#New%20GtkThemes. This is design decision. Also see this changelog http://changelogs.ubuntu.com/changelogs/pool/main/l/light-themes/light-themes_0.1.5.4/changelog

Changed in ubuntu:
status: New → Invalid
Mitch Towner (kermiac) on 2010-03-07
Changed in ubuntu:
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers