[needs-packaging] ruby uuidtools

Bug #521077 reported by Scott Moser on 2010-02-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Scott Moser

Bug Description

Under blueprint https://blueprints.launchpad.net/ubuntu/+spec/server-lucid-aws-client-libraries we want to have right_aws packaged. uuidtools is a dependency of right_http_connection (bug 521006), which is a dependency of right_aws (bug 521002).

UUIDTools was designed to be a simple library for generating any of the various types of UUIDs (or GUIDs if you prefer to call them that). It conforms to RFC 4122 whenever possible.

URL: http://uuidtools.rubyforge.org/
License: MIT

Mathias Gug (mathiaz) wrote :

Seems like uuidtools is already packaged and available in lucid:

http://packages.ubuntu.com/lucid/libuuidtools-ruby

On Fri, 12 Feb 2010, Mathias Gug wrote:

> Seems like uuidtools is already packaged and available in lucid:
>
> http://packages.ubuntu.com/lucid/libuuidtools-ruby

Hm... so it is.

I only looked on karmic.

I know nothing more about ruby packaging than I learned for this, but it
seems like the package there doesn't build a libuuidtools-ruby1.9 .

Scott Moser (smoser) wrote :

closing this bug as invalid. I've updated the packages for libright* to not build a 1.9.

Changed in ubuntu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers