can't open a specific site, no matter which browser I use

Bug #502968 reported by Nicolò Chieffo

This bug report was converted into a question: question #96360: With Lucid Lynx can't open a specific site, no matter which browser I use.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

The site I can't open is www.marcopoloshop.it
Actually I can open it, but it takes ages, and not every time I try. So I can't browse it, because for each page I request this problem happens.

I've tried with firefox, chromium, from the livecd and the installation to hdd (ubuntu lucid). in all cases I fail.
Only from windows I can browse the site without any problems.

I don't know the correct package, because all browsers seems to be affected.

Revision history for this message
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers