Black screen after second boot with updates

Bug #502858 reported by Brian_usmc on 2010-01-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have an alienware m17 with an Ati graphics card. I was able to log on and install all current updates as well as the card driver update where I was then prompted to restart. Upon doing so, I get the grub loading plus splash screen. My screen then goes blank followed by a noise in my laptop. I have tried nomodeset as well as taking out splash nothing has worked. Also, upon booting up I get lucky if I can get into Recovery mode. Any feedback is useful, thank you.

Brian_usmc (ezekiel-015) on 2010-01-04
Changed in ubuntu:
status: New → Fix Released
status: Fix Released → New
Fabio Marconi (fabiomarconi) wrote :

Hello
Is this problem present with the latest updated Karmic's, Lucid's or Maverick's packages?
Thanks in advance
Fabi

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions