Lucid live desktop locks up requiring hard restart

Bug #494642 reported by Erick Brunzell on 2009-12-09
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
High
Unassigned

Bug Description

Using the Lucid Alpha 1 i386 iso testing Live CD I experienced three hard lockups requiring that I push the power button to shut down.

I suspect an Xorg problem because I also have to run in Safe Graphics Mode which is unusual because my graphics card (VIA CN700/P4M800 Pro/P4M800 CE/VN800 [S3 UniChrome Pro]) has been supported since at least Gutsy.

Also I've experienced obvious Xorg problems in an installed Lucid recently but it's pre-alpha so I rather expect that.

Sorry I can't be more specific. I'll try to add more info as it becomes possible.

Oh, and I did check the md5sum and also ran Check for defects (in Safe graphics mode).

Erick Brunzell (lbsolost) wrote :

I added the ubiquity tag to this because my installed Lucid (upgraded Karmic via the toolchain some time ago) is working well now after todays huge round of updates.

Therefore I think I was wrong to blame Xorg.

I can only think this must be a Ubiquity bug!

tags: added: ubiquity
tags: added: iso-testing
Bartosz Kosiorek (gang65) wrote :

Attach your /var/log/Xorg.0.log file.
If you can from after reproducing this issue (or /var/log/Xorg.0.log.old).

Changed in ubuntu:
importance: Undecided → High
Erick Brunzell (lbsolost) wrote :

Well, I could boot an Alpha 1 Live CD and post the output of /var/log/Xorg.0 "pre-freeze", but I doubt that would be helpful.

I decided today to try the daily build to see if there's a change and there is a change. No need to choose safe graphics mode but trying to boot into the Live Desktop drops me into the login screen and I can't get past that.

At this time I have no second computer so it's not possible to ssh into the sick box to produce a report.

Erick Brunzell (lbsolost) wrote :

I'm marking this Invalid because after some wrestling with an unrelated bug:

https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/500250

I've run the Live Desktop and I can see that this bug is no longer valid.

Perhaps Fix Released would be more appropriate but I can't say what package update fixed it.

Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers