Uable to load Ubuntu at all!

Bug #493277 reported by Steve Plant on 2009-12-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wubi
Undecided
Unassigned
Ubuntu
Undecided
Unassigned

Bug Description

Successfully created a Ubuntu 9.10 disc (and winmd5sum checked it.)
Then when I load the disc (on the same drive which it was made in!) I get the following 'grey box' error.

Windows – No Disk
 Exception processing message c0000013 Parameters 75b6bf7c 4 75b6bf7c 75b6bf7c

No idea what this means!!!!!!

Two more clicks on 'continue' then brings up the Ubuntu menu and loading proceeds, but fails with the following long error log which I have hopefully attatched.

Any help would be appreciated as I can't even get off the starting blocks!

My PC has Win98 on partition C (Active) along with the boot.ini file
Data on partitions D and E
Windows XP is on partition F

Sorry cant see how to make an attatchment - there is nowhere to 'click and add' and I dont understand what 'seperate by whitespace means!!!'

Steve Plant (steveplant) wrote :

Oh yes - now I see how to attatch the error log!

WeatherGod (ben-v-root) wrote :

Steve, thank you for taking the time to report this issue. I noticed that you did check your download with winmd5sum, which is very important, it might still be possible that the CD was burned incorrectly. If you could, please try burning another copy of the CD at a slower speed. Or, you could also boot your computer using the CD you have right now, and can verify your media that way.

Changed in ubuntu:
status: New → Incomplete
Changed in wubi:
status: New → Incomplete
Agostino Russo (ago) wrote :

Can you please provide a clean error log? There are several logs in there.

Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers