error in VIDIOCGMBUF: Invalid argument

Bug #484190 reported by Subhash580 on 2009-11-17

This bug report was converted into a question: question #90604: error in VIDIOCGMBUF: Invalid argument.

10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

hello folks!
i'm new here,i am getting this error when i run my program,
it is continuing until i exit from my application.please help me i am new to linux

 Regards: Subhash

Steve McGrath (smcgrath23) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:
1. Is this reproducible?
2. If so, what specific steps should we take to recreate this bug? Be as detailed as possible.
This will help us to find and resolve the problem.

Changed in ubuntu:
status: New → Incomplete
  • config.log Edit (263.0 KiB, application/octet-stream; name="config.log")

yes ,
this bug is reproducible i am sending the log file please look at that ,

On Tue, Nov 17, 2009 at 9:21 PM, Steve McGrath <email address hidden> wrote:

> Thank you for taking the time to report this bug and helping to make Ubuntu
> better. Please answer these questions:
> 1. Is this reproducible?
> 2. If so, what specific steps should we take to recreate this bug? Be as
> detailed as possible.
> This will help us to find and resolve the problem.
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>
> --
> error in VIDIOCGMBUF: Invalid argument
> https://bugs.launchpad.net/bugs/484190
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Ubuntu: Incomplete
>
> Bug description:
> hello folks!
> i'm new here,i am getting this error when i run my program,
> it is continuing until i exit from my application.please help me i am new
> to linux
>
> Regards: Subhash
>

--
Thanks,
Subhash.

Steve McGrath (smcgrath23) wrote :

After reviewing the attached log, I see that you're experiencing some problems with the video capture in the ortp library, however I'm still not certain what application you're using.

Would you mind specifying what program this issue occurs in, so I can assign it to the correct package?

Thanks in advance.

Subhash580 (gvvsubhashkumar) wrote :

yes ,
I had created an application for capturing the video but it's not.pls
suggest me.

On Tue, Nov 17, 2009 at 10:07 PM, Steve McGrath <email address hidden>wrote:

> After reviewing the attached log, I see that you're experiencing some
> problems with the video capture in the ortp library, however I'm still
> not certain what application you're using.
>
> Would you mind specifying what program this issue occurs in, so I can
> assign it to the correct package?
>
> Thanks in advance.
>
> --
> error in VIDIOCGMBUF: Invalid argument
> https://bugs.launchpad.net/bugs/484190
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Ubuntu: Incomplete
>
> Bug description:
> hello folks!
> i'm new here,i am getting this error when i run my program,
> it is continuing until i exit from my application.please help me i am new
> to linux
>
> Regards: Subhash
>

--
Thanks,
Subhash.

Steve McGrath (smcgrath23) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments