Problem with install Flash Player from firefox

Bug #475000 reported by avbravo on 2009-11-05

This bug report was converted into a question: question #88686: dpkg-deb problem short read in buffer_copy installing Flash Player .

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Low
Unassigned

Bug Description

Binary package hint: rhythmbox

The flasplayer not install with firefox

ProblemType: Package
Architecture: i386
Date: Wed Nov 4 20:46:52 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: lectura insuficiente en buffer_copy (error en dpkg-deb durante `./usr/share/gtk-doc/html/rhythmbox/RBSource.html')
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091027)
Package: rhythmbox (not installed)
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: rhythmbox
Title: package rhythmbox (not installed) failed to install/upgrade: lectura insuficiente en buffer_copy (error en dpkg-deb durante `./usr/share/gtk-doc/html/rhythmbox/RBSource.html')
Uname: Linux 2.6.31-14-generic i686

Revision history for this message
avbravo (aristides-villarreal) wrote :
Revision history for this message
Christopher Meiklejohn (cmeiklejohn) wrote :

Thank you for your bugreport. Is there a specific reason this is filed under rhythmbox, or should I switch this to Firefox? It appears this bug is related to a rhythmbox crash, but you are reporting a Firefox issue.

Can you provide more information as to what is happening (ie, Firefox crash, etc.) so we can attempt to reproduce this problem?

Changed in rhythmbox (Ubuntu):
status: New → Incomplete
affects: rhythmbox (Ubuntu) → ubuntu
Changed in ubuntu:
importance: Undecided → Low
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers