Comment 26 for bug 459198

Hi all,
Installed Ubuntu latest version Lucid Lynx .64 on compaq 615 this is how :
In bios, put startup sequence with cd on top. (press f10 during startup and get to the startup sequence)
Start with cd inserted, a pink/violet screen appears for a few moments like 1_2 minutes with two icons on bottom of screen.
During this screen press F6
You will get to a menu with different options.
with first line "try ubuntu" selected press ok
when ubuntu started from disk, double click "install ubuntu" on desktop.
Go through all installation process.
After installation it will eject cd and restart but just once so do the following first thing after it has restarted :
go to System > Administration > Hardware drivers
Update all drivers (i had 3 : Broadcom B43 wireless driver and Broadcom STA wireless driver and ATI/AMD proprietary FGLRX graphics drivers) update by pressing the down right button after selecting driver in the list, one after the other.
Then restart.
Tadaaa. Done, works.

Thx Kamillus and everyone who posted on all forums I read.
Thx to everyone working to make Linux what it is : a positive revolution.

ps tried the .64 version because of a post on another forum, should try installing with .32 version later, because I think it's all about updating the drivers and the first install worked with the .32 cd I tried at first.
 Except I did not update drivers at the time when it restarted just once.