[ubuntu-boot-experience] flashing messages between usplash and xsplash

Bug #440809 reported by Achim on 2009-10-02
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Binary package hint: xsplash

I see the following messages between usplash and xsplash

* Stopping remote control daemon(s): LIRC
* Loading LIRC modules
lircd-0.8.5[792]: lircd(default) ready
fschk from util-linux-ng 2.16
* Starting init crypto disks...
/dev/sdc2: clean, 142078/1313280 files, 1366237/5242880 blocks
* Starting early crypto disks...
* Starting remaining crypto disks...
* Starting AppArmor profiles
Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox-3.5

Loading the saved-state of the seriaal devices...
* Loadingg LIRC modules
* Starting remote control daemon(s) : LIRC
* Starting Kernel Oops catching services kerneloops
* Starting Postfix Mail Transport Agent postfix

Not starting speech-dispatcher, as /etc/default/speech-dispatcher does not have RUN_SPEED=yes.
* Starting MD monitoring service mdadm --monitor
* Pulseaudio configuration per-user sessions
saned disabled: edit /etc/default/saned
* Enable additional executable binary formats binfmt-support
* Checking battery state...
 ...done.

Ubuntu karmic (development branch) achim-desktop tty1

* Reloading Postfix configuration...

ProblemType: Bug
Architecture: amd64
Date: Fri Oct 2 21:00:11 2009
DistroRelease: Ubuntu 9.10
Package: xsplash 0.8.1-0ubuntu2
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-11.36-generic
SourcePackage: xsplash
Uname: Linux 2.6.31-11-generic x86_64

Achim (ach1m) wrote :
tags: added: ubuntu-boot-experience
Cody Russell (bratsche) wrote :

Not sure if I'm assigning this correctly, but it's not related to xsplash.

affects: xsplash (Ubuntu) → upstart (Ubuntu)
Changed in upstart (Ubuntu):
assignee: nobody → Scott James Remnant (scott)

These messages are normal

Changed in upstart (Ubuntu):
status: New → Won't Fix

Am Dienstag, den 06.10.2009, 13:38 +0000 schrieb Scott James Remnant:
> These messages are normal

I am not sure what you mean with “these messages are normal”.

As I understand it, there shouldn't be any messages during the boot
process, but after usplash I see some messages for a short time
flashing. I thought this shouldn't be the case as described at:

http://www.ubuntu.com/testing/karmic/beta

“Boot Experience
We've done some work on improving the overall look and feel of booting
the system. Please open bugs with the tag "ubuntu-boot-experience" on
any messages you see flashed after grub loads and before the new Ubuntu
Splash screen (xsplash) displays. If you have trouble catching them
before the splash screen loads, you can also check vt1 or dmesg output
for copies of these messages. We also accept photos or video attachments
if that's easier, however please make sure the text is readable.”

Have I understood something wrong?

Regards
Achim

Omer Akram (om26er) wrote :

i have tried xubuntu and its boot don't have any flashing thing its clean like an OS. but when starting ubuntu the blinking is there it should be clean so that it look like a master piece.
in other words boot should be text free

Changed in upstart (Ubuntu):
status: Won't Fix → Confirmed
affects: upstart (Ubuntu) → ubuntu
Renjoy (renjoy) wrote :

I have the latest version installed with all updates and I am also seeing the same message. It also has some additional info about nvidia version as wel but the rest of the messages are same.

Changed in ubuntu:
assignee: Scott James Remnant (scott) → nobody

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been obsoleted in Ubuntu 10.04 - The Lucid Lynx (this is because of the switch from usplash/xsplash to plymouth). It won't be fixed in previous versions of Ubuntu because the package doesn't fit the requirements for backporting. See https://help.ubuntu.com/community/UbuntuBackports for more information.

Changed in ubuntu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers