[needs-packaging] HeeksCAD

Bug #427695 reported by arky
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu
Fix Committed
Wishlist
neomilium

Bug Description

HeeksCAD is a free, open source, CAD application written by Dan Heeks

https://github.com/Heeks/heekscad

arky (arky)
tags: added: packaging
Philip Muškovac (yofel)
tags: added: needs-packaging
removed: packaging
summary: - heekscad
+ [needs-packaging] HeeksCAD
Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Revision history for this message
neomilium (neomilium) wrote :

Hi all,

A PPA have been setup to daily build packages for heekscnc and related-tools (libarea, heekscad, opencamlib) for Ubuntu series.

I tried to follow the best I can Debian Guidelines, but something could mess.
BTW, upstream improvements have been made to ease build of HeeksCNC, HeeksCAD, libarea and OpenCAMLib.

Except for OpenCAMLib, which is debian-packaged using lp branch, debian/ files are available upstream.

More information:
https://launchpad.net/~neomilium/+archive/heekscnc-devel

neomilium (neomilium)
Changed in ubuntu:
assignee: nobody → neomilium (neomilium)
status: New → Fix Committed
assignee: neomilium (neomilium) → nobody
description: updated
Changed in ubuntu:
assignee: nobody → neomilium (neomilium)
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers