GRUB2 menu missed

Bug #412696 reported by ilna on 2009-08-12
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

It is for Kubuntu Karmic uped to date. After some of updates (probably 3-5 days ago) I don't see GRUB menu at all. Default menu item is just silently loaded.

Charlie_Smotherman (cjsmo) wrote :

This was announced on ubuntu-devel-discuss:

As of today's GRUB 2 upload to Karmic, the boot menu is hidden by
default, which was the way it was by default with GRUB Legacy. For those
of you with other operating systems installed, this is not the correct
default, but it was difficult to see how to preserve this automatically
in a reasonable way.

If you're upset by the boot menu being hidden all of a sudden, then you
should edit /etc/default/grub, comment out the GRUB_HIDDEN_TIMEOUT line,
and set GRUB_TIMEOUT to the timeout you want in seconds (say "10"), then
run 'sudo update-grub'.

Although I'm not *too* worried about upgrades through Karmic being a
little rocky in the cause of getting to the right place in the end (so
I'm just posting instructions here on the basis that most people running
Karmic ought to be following -devel-announce), we do of course still
need to clear up the upgrade for upgraders from 9.04. This is filed as
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/386789.

Hope this helps
Charlie

ilna (a-gaydenko) wrote :

Charlie, thanks! It works.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers