Comment 5 for bug 399470

kristina (kristina-10gen) wrote :

It actually needs to be xulrunner-1.9.1-dev for 9.*. I've changed it in master (on github: http://github.com/mongodb/mongo).