[needs-packaging] kaudiocreator for kde4

Bug #393365 reported by sputnik on 2009-06-29
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

As long as kaudiocreator was missing an upgrade to KDE4 it left a big gap for KDE!
This could have an end:

http://www.kde-apps.org/content/show.php?content=107645

Description:
KAudioCreator is a program for ripping and encoding Audio-CDs, encoding files from disk.

This is the first release for KDE4 just for testing.

svn://anonsvn.kde.org/home/kde/trunk/extragear/multimedia/kaudiocreator

Changelog:
1.2.80 (1.3 beta1):
- Ported to KDE4
- Encode more than one file from disk at once (parallel with smp)
- Reworked the encoder config a bit
- other stuff I forgot

License: LGPL

sputnik (sputnik) wrote :

Note: I just can't find how to make this a wish instead of a bug. Any hints?

description: updated
tags: added: needs-packaging
Jonathan Thomas (echidnaman) wrote :

Only members of the bug control squad or Ubuntu developers can set bug importance. :)

Changed in ubuntu:
importance: Undecided → Wishlist
status: New → Confirmed

There are current packages for KAudioCreator available at https://launchpad.net/~blca/+archive/published

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers