Problem with sound and tv applications.

Bug #38497 reported by josepablo on 2006-04-06
This bug report is a duplicate of:  Bug #29789: tv card audio not working. Edit Remove
2
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Unassigned

Bug Description

I have just installed Ubuntu Dapper Flight 6 and tvtime to watch TV. The problem is that I only hear something like a buzzing. It only happens when trying to watch TV with any program. I have change all the volumes with alsamixer without any success. Also I have tried launching tvtime with some parameters (tvtime -x /dev/mixer:line1 and more) without any result. I think could be a problem with alsa or with the kernel-module snd-bt87x .
My tv-card is perfectly compatible because I use Debian Sarge and I dont have any problem with this.

Some details:

jose@jose:~$ lspci
0000:00:0b.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
0000:00:0b.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]

Thanks.

Josip Rodin (joy) wrote :

(Presuming this goes to the submitter; if not, someone please fix)

What is your sound card driver, is it a snd-intel8x0 by any chance?

Do you have an audio cable connecting the TV card output to the sound card input?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers