[needs-packaging] fprintd

Bug #376540 reported by Javier Jardón on 2009-05-14
48
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned
Nominated for Lucid by earthforce_1

Bug Description

fprintd is a D-Bus daemon that offers libfprint functionality over the D-Bus interprocess communication bus. By adding this daemon layer above libfprint, we solve various problems related to multiple applications simulatenously competing for fingerprint readers.

Packaging this solves bug #346083

URL: http://reactivated.net/fprint/wiki/Fprintd
Git repo: http://github.com/dsd/fprintd/tree/master
License: GPLv2

Related branches

tags: added: needs-packaging
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Changed in debian:
status: Unknown → New
Changed in ubuntu:
status: New → Confirmed
David Jurenka (jurenka) wrote :

I started a PPA for this. Fprintd and all related libraries and tools have been packaged and are ready for being tested.

https://launchpad.net/~fingerprint/+archive/fprint

Please read the PPA's description for further details.

David Jurenka (jurenka) on 2010-12-27
Changed in ubuntu:
status: Confirmed → In Progress
Changed in debian:
status: New → Fix Committed
Changed in debian:
status: Fix Committed → Fix Released
PauLoX (paulox) wrote :

Can you upgrade package ? Latest commit on git repository contain VFS300/301 driver.

http://cgit.freedesktop.org/libfprint/libfprint/commit/?id=c3689665dbf3cd2126f3729792aa71efe13aab8d

Thanks

This software has been packaged in Debian and is now available in Quantal. Therefore, the bug is fixed.

Changed in ubuntu:
status: In Progress → Fix Released

@PauLoX: to request a new version of the package, you should create a new bug report. We would appreciate if you could open a new ticket in the Debian bug tracker, because since the package is fully maintained in Debian, it is the most appropriate place for such requests.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.