Error in displaying non-latin characters in the "Folder View" plasmoid

Bug #376010 reported by Dmitry Maruschenko on 2009-05-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

How to reproduce:

1) Set "Russian" as a system language.
2) Place a "View Folder" plasmoid to the desktop
3) Create a .desktop file listed below in a ~/Desktop folder:

[Desktop Entry]
Comment[ru]=
Comment=
Exec=
GenericName[ru]=
GenericName=
Icon=exec
MimeType=
Name[ru]=Ссылка
Name=Ссылка
Path=
StartupNotify=true
Terminal=false
TerminalOptions=
Type=Application
X-DBUS-ServiceName=
X-DBUS-StartupType=
X-KDE-SubstituteUID=false
X-KDE-Username=
X-Ubuntu-Gettext-Domain=desktop_kdebase

4) You'll see an icon named "???????" in the Folder View Plasmoid.
5) Comment out or remove the last line in this .desktop file (#X-Ubuntu-Gettext-Domain=desktop_kdebase)
6) You'll see an icon named "Ссылка", which is correct.

System information:
Kubuntu Jaunty (9.04), KDE 4.2.2

$ uname -a
Linux dmarushenko 2.6.28-12-generic #43-Ubuntu SMP Fri May 1 19:27:06 UTC 2009 i686 GNU/Linux

All packages for russian language support are installed.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid or Maverick packages ?
Tanks in advance.

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers