update to open office 3.1 failed

Bug #374408 reported by liviu murgu on 2009-05-10
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

sims that update manager didn,t recognised the public key signature

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: ath_hal
Package: nautilus 1:2.26.2-0ubuntu2
ProcEnviron:
 LANG=ro_RO.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.28-12-generic i686

liviu murgu (liviumurgu) wrote :
cassini (punter) on 2009-05-11
summary: - update to open office 3.1 failled
+ update to open office 3.1 failed
cassini (punter) wrote :

Upgradation worked fine for me though. I used the launchpad repo. Take a look at this article on <a href="http://ubuntumanual.org/posts/175/upgrade-to-open-office-3-1-in-ubuntu-jaunty-intrepid-hardy">upgrading to openoffice 3.1 in ubuntu</a>. It worked for me.

Are you installing from the official repositories or from the openoffice ppa?

Changed in ubuntu:
status: New → Incomplete
cassini (punter) wrote :

I installed the update from Open Office PPA. It should work. :-)

Monkey (monkey-libre) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers