CPU overheating during intense use (regression)

Bug #373921 reported by Diego Liedo on 2009-05-08
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Ubuntu Laptop Team

Bug Description

AMD Athlon 64x2 TK-55
Radeon X1200
Ubuntu & Xubuntu 9.04
      Kernel 2.6.28-11-generic x86_64
First of all, this looks like bug #22336 from 2005-2006, It has happened 6 times while doing different things.
After several hours of npviewer being active in firefox (3.0.10+nobinonly-0ubuntu0.9.04.1) the laptop suddenly shut off without warning.
Gimp (2.6.6-0ubuntu1) while doing different CPU demanding tasks (selection from path in a large image, script-fu and others) same problem (shut down without warning) appeared.
I've been having other problems with the video driver (radeonhd) since I upgraded to jaunty, but this seems like an overheating problem.
I've been monitoring CPU's temperature via lm-sensors and it doesn't go below 64° C., critical temperature is 102° C.
CPU frecuency scaling "on demand" runs processor at 44% but simple task like launching the gimp rises temperature 8° C and CPU frecuency to 100%.
Thanks.
Diego Liedo.

Diego Liedo (diegoliedo) wrote :

I solved the problem, I'm sorry about having it reported as a bug, I just got desperate.
It was a dirty fan issue, however, does anybody know what's the normal operation temperature of an athlon 64x2?
Mine goes from 55° C to 71° C now that is clean.
Ignore this bug report, it wasn't a bug.

Vladimir Osintsev (osintsev) wrote :

This bug report is being closed due to your last comment regarding this being fixed. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status . Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in ubuntu:
status: New → Invalid
ana (anabelle) on 2009-06-14
Changed in ubuntu:
assignee: nobody → Ubuntu Laptop Team (ubuntu-laptop)
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers