Kernel Update from 11 to 12 Breaks Nvidia

Bug #373854 reported by chrissodey on 2009-05-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

After updating my system on 05/08/2009 my computer restarted to a problem screen. The Nvidia drivers would no longer work. I rebooted and chose the Kernel ending with 11 (the previous one) and my computer booted fine. I am using the latest nvidia drivers from the nvidia website as none of the drivers built into ubuntu will work. The problem I ran into is with the SLI. Nvidia doesn't know how to configure the xorg.conf file properly to get the drivers to work. I have posted a fix for the sli issue. Search for my user name chrissodey on the ubuntu forums.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: firefox-3.0 3.0.10+nobinonly-0ubuntu0.9.04.1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.28-11-generic i686

chrissodey (csodey) wrote :
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete

Thanks for getting back to me.
SLI is fixed in Lucid!

> Date: Mon, 26 Jul 2010 20:17:38 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 373854] Re: Kernel Update from 11 to 12 Breaks Nvidia
>
> Thank you for taking the time to report this bug and helping to make Ubuntu better.
> Is this bug reproducible with the latest Lucid packages ?
> Thanks in advance.
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>
> --
> Kernel Update from 11 to 12 Breaks Nvidia
> https://bugs.launchpad.net/bugs/373854
> You received this bug notification because you are a direct subscriber
> of the bug.

Fabio Marconi (fabiomarconi) wrote :

Thanks for the reply
:)Fabio

Changed in ubuntu:
status: Incomplete → Fix Released
Fabio Marconi (fabiomarconi) wrote :

Oops
In accord with reporter's reply and assignation policies I mark as invalid
:)Fabio

Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers