USB Mouse slow and jumpy

Bug #373731 reported by Eamonn on 2009-05-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

The mouse is a Logitech optical USB mouse. It continually freezes for 1-2 seconds and the continues working. There doesn't seem to be any pattern to it. The mouse previously worked under intrepid and still works on my windows laptop. I don't know which package to file this against or what information to provide. I hope someone can help. It's very irritating.

Eamonn (eamonn-linehan) wrote :
Eamonn (eamonn-linehan) wrote :
Eamonn (eamonn-linehan) wrote :
Eamonn (eamonn-linehan) wrote :
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Eamonn Linehan (eamonnlinehan) wrote :

This was over a year ago and I solved it by buying a new computer. Although I still use the same mouse I cannot reproduce the bug on the new computer with current lucid packages. This bug should probably be closed as it was most likely caused by a hardware problem with the computer itself. It would have been nice if ubuntu masked the problem a bit better or reported the problem some way but without access to the faulty hardware I can't help any more.

Fabio Marconi (fabiomarconi) wrote :

Thanks for the reply.
I mark as invalid because not reproducible by the reporter and probably due a hardware failure.
:)Fabio

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers