Clevo M760TU hibernation error on ubuntu 9.04

Bug #373605 reported by Athlon on 2009-05-08
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Clean install of ubuntu 9.04 on Clevo M760TU
set Hibernate on Lid closure
Close the Lid
when you restart the PC the filesystem is broken
(/boot work but system cannot find all the other mountpoint)

Same error if you upgrade a working 8.10

the problem exist both on 32bit and 64 bit 9.04

The notebook works perfectly with 8.10
suspension , hibernation and so on

Athlon (k5mmx) on 2009-05-08
description: updated
tags: added: 9300gs clevo geforce hibernation m760tu
tags: removed: geforce
Monkey (monkey-libre) on 2010-03-22
tags: added: jaunty
tags: added: hardy2jaunty
tags: added: intrepid2jaunty
removed: hardy2jaunty
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Hi Marco,

I cannot do more test on this bug because my Laptop
was stolen , now I have a different Laptop (HP 8530w)
and everything is working OK.

Reproducing that bug was very easy , just do a plain installation
on a Clevo M760TU with default parameters.

Simone

--- On Mon, 8/23/10, Fabio Marconi <email address hidden> wrote:

> From: Fabio Marconi <email address hidden>
> Subject: [Bug 373605] Re: Clevo M760TU hibernation error on ubuntu 9.04
> To: <email address hidden>
> Date: Monday, August 23, 2010, 1:51 PM
> We'd like to figure out what's
> causing this bug for you, but we haven't
> heard back from you in a while. Could you please provide
> the requested
> information? Thanks!
>
> --
> Clevo M760TU hibernation error on ubuntu 9.04
> https://bugs.launchpad.net/bugs/373605
> You received this bug notification because you are a direct
> subscriber
> of the bug.
>
> Status in Ubuntu: Incomplete
>
> Bug description:
> Clean install of ubuntu 9.04 on Clevo M760TU
> set Hibernate on Lid closure
> Close the Lid
> when you restart the PC the filesystem is broken
> (/boot work but system cannot find all the other
> mountpoint)
>
>
> Same error if you upgrade a working 8.10
>
>
> the problem exist  both on 32bit and 64 bit 9.04
>
>
> The notebook works perfectly with 8.10
> suspension , hibernation and so on
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+bug/373605/+subscribe
>

Fabio Marconi (fabiomarconi) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Fabio Marconi (fabiomarconi) wrote :

This bug report is being closed due to your last comment. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers