Volume controls ineffective for all devices

Bug #373545 reported by Oliver Elphick on 2009-05-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

The panel volume control and the volume/mute keys on the keyboard have no effect. I have tried all available devices in System->Preferences->Sound and those available by right-clicking the panel volume control. None have any effect.

Alsamixer also has no effect.

Pulseaudio's volume controls have no effect.

gnome-alsa-mixer shows 3 "USB mixer" tabs. The middle one has sliders for 2 PCMs, CD, Mic, and 2 Speakers. The 2nd Speaker slider does work.

The applications' internal volume controls work.

Ubuntu version 9.04
pulseaudio 1:0.9.14-0ubuntu20
gnome-volume-manager 2.24.0-0ubuntu1

There is no obvious documentation about how sound applications fit together.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete

On Mon, 2010-07-26 at 20:03 +0000, Fabio Marconi wrote:
> Thank you for taking the time to report this bug and helping to make Ubuntu better.
> Is this bug reproducible with the latest Lucid packages ?

Not as such.

I recently had to reinstall Lucid after previously upgrading to it.
Sound now seems to work, although the system guessed wrong about which
channels to assign as input and output.

The current problem is that the Preferences->Sound dialog seems to grab
resources; it takes minutes to respond to any click and slows down
response times of other windows too.

I am not yet aware of any detailed documentation on sound in Ubuntu.

Fabio Marconi (fabiomarconi) wrote :

Thanks for the reply.
For others issue you have to open or subscribe another bug report
:)Fabio

Fabio Marconi (fabiomarconi) wrote :

I mark as Fix Released in accord to the reporter.

Changed in ubuntu:
status: Incomplete → Fix Released
Fabio Marconi (fabiomarconi) wrote :

Oops
In accord with reporter's reply and assignation policies I mark as Invalid
:)Fabio

Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Oliver Elphick (olly-lfix) wrote :

On Mon, 2010-08-23 at 20:50 +0000, Fabio Marconi wrote:
> We'd like to figure out what's causing this bug for you, but we haven't
> heard back from you in a while. Could you please provide the requested
> information? Thanks!

Sorry. It has gone away following a complete reinstallation of Lucid.
I can only say that I had previously been updating as new releases came
out, and that would offer the only hope of possibly reproducing the bug.

Oliver Elphick

Fabio Marconi (fabiomarconi) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in ubuntu:
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers