kernel oops on reboot when connected to wifi using wicd

Bug #373497 reported by joe williams on 2009-05-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I get the following error when using wicd to connect to wireless networks.

http://farm4.static.flickr.com/3574/3464717348_e35560b8b3_o.jpg

It doesn't appear in the logs once the machine is booted back up. Additionally, it does not happen when using wicd to connect to a wired network nor does it happen when using network manager to connect to wifi.

joe williams (joetify) wrote :

adding system info stuff

joe williams (joetify) wrote :
joe williams (joetify) wrote :
joe williams (joetify) wrote :
joe williams (joetify) wrote :

Just to see if it was an issue with restart order i moved rc6.d/K20wicd to K01wicd but the error still shows up.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

joe williams (joetify) wrote :

Seriously, you expect me to be ready to produce information about a setup and bug I experienced over a year ago? Get real. I switched to OSX months ago.

Fabio Marconi (fabiomarconi) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments