[needs-packaging] Please add 'smem' to ubuntu universe

Bug #373401 reported by f3a97 on 2009-05-07
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

Hi,
 it would be very good to have the tool 'smem' into ubuntu repositories.

Its aim is to shed some light into process memory consumption, in a way that no other program is able to do.

Its author is Matt Makart, a known linux kernel hacker. See here for the details of this great tool:

http://lwn.net/Articles/329458/

The tool itself is here:

http://www.selenic.com/smem/

Thanks a lot!

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - Please add 'smem' to ubuntu universe
+ [needs-packaging] Please add 'smem' to ubuntu universe
Changed in ubuntu:
importance: Undecided → Wishlist
James Westby (james-w) wrote :

There is already an "smem" command in Ubuntu, in the secure-delete package,
which originates from thc.org.

The conflict will have to be resolved somehow before this can be added to Ubuntu.

Thanks,

James

Changed in ubuntu:
status: New → Confirmed
Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

Looking at the publishing history [1], it looks like https://launchpad.net/ubuntu/+source/smem has been available in Ubuntu since 10.04. :)

[1] https://launchpad.net/ubuntu/+source/smem/+publishinghistory

Changed in ubuntu:
status: Confirmed → Fix Released
Changed in debian:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.