Chinese words in flash are broken

Bug #373236 reported by Chien-Hung Pan on 2009-05-07
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Chinese words are broken in flash. There are many communities record this problem. After read the records, I rewrite the configure (/etc/fonts/conf.d/49-sansserif.conf). I change the attribute of "<edit name="family" mode="append_last">" from "sans-serif" to "文泉驛正黑", than works fine.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Chien-Hung Pan (chienhung-pan) wrote :

I use 64 bits Lucid, so I can't use the Adobe Flash. And the Chinese words still are broken into squares. However, after use the upgraded flash-plugin nofree, it works. The Chinese words are fine.

Fabio Marconi (fabiomarconi) wrote :

Thanks for the reply.
Have you tried installing
cmap-adobe-cns1 ?
:)Fabio

Chien-Hung Pan (chienhung-pan) wrote :

Not yet.

Changed in ubuntu:
status: Incomplete → Fix Committed
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Chien-Hung Pan (chienhung-pan) wrote :

I thought that's broken because of the size of Chinese words.

Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in ubuntu:
status: Fix Committed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers