I thnk that exists a bug with CD-Drivers and desktop enviromente

Bug #372887 reported by Pablo Sanabria on 2009-05-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Well, recently I have just updated my Ubuntu from 8.04 version ti 9.04 version (troughing the 8.10 version je je), well there is my trouble:
When I was in the 8.04 version, I used my CD drive and my CD/DVD drive together, I didn't have problems, now when I tried to use my CD Drive in the 9.04 version, my desktop has locked up, mi icons disappered and I couldn't access any folder and any place until I remove my CD from the CD drive and restart session again, but
when i put the same CD to my CD/DVD drive, all normal, Ubuntu can mount my CD, and I don't have any problem
The strange thing is that, only when I use that CD Drive it happens, and everithing can run (the panels, applications, etc) only the desktop and the folder explorer don't work
I only have this problem with the new Ubuntu version(9.04) when I used to use the 8.04 version I didnt have any problem with my CD and CD/DVD drives
PD I can say that the CD drive isn't the trouble, because I tested it booting my computer with the Live CD in that drive, and I didn't have any trouble, and when I booted windows, it also doesn't bring me troubles
well I'm going to write my Computer espesifications:
-----------------------------------------------------------------------
Processor: AMD Athlom XP 1700+ (1,47GHz)
RAM memory: 1,25 GB
CD Drive LG CD-RW drive 52x32x52x Bus IDE(master)
DVD/CD drive LG DVD/CD multiformat Bus IDE(slave)
OS (before the trouble)
Ubuntu Hardy Heron 8.04 and Windows XP Sp3
OS (now)
Ubuntu Jaunty Jackslop 9.04 and Windows XP Sp3

Pablo Sanabria (tailmon) wrote :

This is before I put the CD

Pablo Sanabria (tailmon) wrote :

This is after i put the CD

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Pablo Sanabria (tailmon) wrote :

Sorry je je I have just read your posts... Well The bug disapeared when I updated some time ago.... but now this is unnecessary because now I'm using Lucid Lynx and a New Computer
I read some time ago.. the bug affects to Brasero package (it had conflicts with Nautilus)... I updated that and the bug disappeared (yes a year ago)

Pablo Sanabria (tailmon) wrote :

well I can say that the bug appears with Ubuntu 9.04 Jaunty Jackalope... you can reproduce it installing a fresh install of Jaunty in a computer with only CD-RW device (it doesnt have troubles with CD/DVD drives)
well this post is too old.... Lucid Lynx is too cool and since I have installed Lucid I dont have any trouble ^^

Fabio Marconi (fabiomarconi) wrote :

Pablo
Thanks for the replies
This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions