Ubunutu Freeze at random time for 10-60sek

Bug #372812 reported by drakesoft on 2009-05-06
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Ubunutu Freeze at random time for 10-60sek. I dont know why. I use Ubuntu 9.04 amd64

drakesoft (powerschorsch21) wrote :
Tarnay Kálmán (tarnay-kalman) wrote :

[ 10.983757] EXT4-fs warning (device sda1): ext4_clear_journal_err: Filesystem error recorded from previous mount: IO failure

It could be a failing HD...(or an ext4 bug?)

Tarnay Kálmán (tarnay-kalman) wrote :

There is also something wrong with the cd drive (sr0)... Is the CD drive working? Is there a damaged CD in it?

drakesoft (powerschorsch21) wrote :

Thanks for your answers I checkt my HDD and my cd drive ... the ide cable of the cd drive was defect. But I have still the freezes. Here a dmesg after the freeze.

Tarnay Kálmán (tarnay-kalman) wrote :

When do they happen? How often? Is there something that triggers it? Did older version of Ubuntu work fine? Maybe you could try reinstalling using ext3. Ext4 is quite new, so it could be the source of the problem.

drakesoft (powerschorsch21) wrote :

It happend very random it think 1 per 6 hours and there is no thing what I know to trigger it. It happends during surf the web or watch a movie (DVD) or while I read my emails. I used ubuntu 9.04 since it had alpha status. I have this problem since ubuntu 9.04 is final. With the final I installed the fglrx driver too. What I forgot to mention is that I can move windows during the freeze, but I cant open a new programm or do some greater things with the opened programms.

Tarnay Kálmán (tarnay-kalman) wrote :

I thought it was a lot more frequent.

You could try using Ubuntu without the restricted driver for a few days and see if the issue persists. If it does not, than we have a starting point.

You should have a look at the HDD's S.M.A.R.T. status using smartmontools.
You could also try to listen to the sounds the HDD makes during these freezes/hangs. :) Maybe it is trying to spin up again?

Changed in ubuntu:
status: New → Incomplete
Monkey (monkey-libre) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers