Audio stutters after pausing an audio file

Bug #371542 reported by golions on 2009-05-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have an IBM Thinkpad R51e with Ubuntu 9.04.

Whenever I play an audio file using any application vlc, firefox, etc., most of the time after I pause the audio, the next time I press play, the audio stutters and gets stuck repeating the same sound over and over again. Once this happens the only way I have found to fix it is to restart the computer.

Here is the information about my audio card:
lspci -v -s 00:14.5
00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 02)
 Subsystem: IBM Device 0586
 Flags: bus master, 66MHz, slow devsel, latency 64, IRQ 17
 Memory at b0003400 (32-bit, non-prefetchable) [size=256]
 Capabilities: <access denied>
 Kernel driver in use: ATI IXP AC97 controller
 Kernel modules: snd-atiixp

Sandeep (sandys-gmail) wrote :

i confirm this - my sound has failed intermittently on a thinkpad R51e

jeyno (mjeynes-westnet) wrote :

I confirm ... audio pauses intermittently. All audio players. Pauses for about 3-5 seconds every few minutes. Thinkpad T41p.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Fabio Marconi (fabiomarconi) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers