Synaptic reports broken Skype package

Bug #371403 reported by babelproofreader on 2009-05-03

This bug report was converted into a question: question #82583: Synaptic reports broken Skype package.

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Medibuntu
Invalid
Undecided
Unassigned
Ubuntu
Undecided
Unassigned

Bug Description

Using Ubuntu 9.04, and Skype 2.0.0.72-0 medibuntu. Tried to install/update Skype after upgrading to Ubuntu 9.04 from 8.10, but when I try to use Skype it reports that there is a problem with audio playback.

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/sbin/synaptic
NonfreeKernelModules: nvidia
Package: synaptic 0.62.5ubuntu3
ProcAttrCurrent: unconfined
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: synaptic
Uname: Linux 2.6.28-11-generic x86_64

Rafik Ouerchefani (rafik) wrote :

Hello,

Thanks for taking the time to report this bug and helping to make Ubuntu better. However, Skype is not from the official Ubuntu repositories, and as such is not supported here. I'm setting bug status to invalid in Ubuntu.

Skype issues are recurrent and since it's a proprietary software, no one here can fix issues.
For me, I installed the "static-oss" variant (package skype-static-oss from medibuntu) to fix sound issues.
For yours, some people are reporting that removing pulseaudio fixes the playback problems while others changes the sound settings to the following :
In: Intel ICH6 (hw:ICH6,0)
Out: Pulse
Ringer: Pulse

Changed in ubuntu:
status: New → Invalid
Changed in medibuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions