Comment 2 for bug 371387

Well, I did a fresh install and that worked. wierd..

--- On Tue, 5/12/09, Bryan <email address hidden> wrote:

From: Bryan <email address hidden>
Subject: [Bug 371387] Re: Upgrade to 9.04 broke system
To: <email address hidden>
Date: Tuesday, May 12, 2009, 9:05 PM

What kind of video card do you use?  The new Xorg 1.6 broke both flavors
of proprietary drivers for many cards.  (Mine included.)  For my Nvidia
card, I had to add the following to my

/etc/X11/xorg.conf

Section "ServerFlags"
Option "IgnoreABI" "True"
EndSection

--
Upgrade to 9.04 broke system
https://bugs.launchpad.net/bugs/371387
You received this bug notification because you are a direct subscriber
of the bug.

Status in Ubuntu: New

Bug description:
First off, after the upgrade, the network didn't work, nor did X11. Each time I reboot, it says eth0 is down. Finally after sitting at the Hardware Abstraction Layer for a long time, the system comes up. To get it the system to boot, I had to boot from cdrom and go in and disable the starting of X11. Once the system comes up, it has incremented eth, that is eth0 went to eth1. Next time it was eth2, and so on. Once I figured out what was going on, I was able to bring up the network interface by hand. Still no X11.

Gregory C. Ramos

<email address hidden>