external hard disk doesn't mount(is not recognized)

Bug #368164 reported by mkip222 on 2009-04-27
8
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Just updated to Jaunty, and before that my external NTFS USB hdd worked fine. It worked fine a day after the update, but now it doesn't mount at all. It doesn't even show up in the /media directory.

Does the drive work after you unplug and replug the usb cable?

If so, please add usb_storage on a new line in /etc/modules. If this fixes the issue then this is a duplicate of bug 344406. If not I will convert this to a question for more support and troubleshooting before it is actually identified as a bug.

Thanks!

Changed in ubuntu:
status: New → Incomplete
luca_ing (luca-ingianni) wrote :

Can you see the drive if you go to computer:/// in Nautilus? (Places -> Computer)?
Are you able to mount it manually, using the command line?
If yes, this looks like a duplicate of https://bugs.launchpad.net/ubuntu/+bug/368959

Monkey (monkey-libre) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers