Atheros WLAN interface has lost range

Bug #367839 reported by Antoni Lacasta on 2009-04-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

With Ubuntu 8.10 I could connect to my router without any problem. With 9.04 I must place my computer closer to the router. After some testing I can confirm this.

Additionally, I've had to disable the WEP security to be able to connect, while with 8.10 WEP did work perfectly.

Hans Henrik (hanshenrik123) wrote :

simmilar problem with Ubuntu 9.10, i get much better WLAN range with my WinXP than Ubuntu >.<

With Ubuntu and Kubuntu 9.10 it works perfectly in my computer.

2009/11/4 Hans Henrik <email address hidden>

> simmilar problem with Ubuntu 9.10, i get much better WLAN range with my
> WinXP than Ubuntu >.<
>
> --
> Atheros WLAN interface has lost range
> https://bugs.launchpad.net/bugs/367839
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Ubuntu: New
>
> Bug description:
> With Ubuntu 8.10 I could connect to my router without any problem. With
> 9.04 I must place my computer closer to the router. After some testing I can
> confirm this.
>
> Additionally, I've had to disable the WEP security to be able to connect,
> while with 8.10 WEP did work perfectly.
>

Changed in ubuntu:
status: New → Confirmed
status: Confirmed → New
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Antoni Lacasta (als-tinet) wrote :

The behavior is different with Lucid, the range is OK, but some pages just
don't load.

Toni.

2010/7/23 Fabio Marconi <email address hidden>

> Thank you for taking the time to report this bug and helping to make Ubuntu
> better.
> Is this bug reproducible with the latest Lucid packages ?
> Thanks in advance.
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>
> --
> Atheros WLAN interface has lost range
> https://bugs.launchpad.net/bugs/367839
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Ubuntu: Incomplete
>
> Bug description:
> With Ubuntu 8.10 I could connect to my router without any problem. With
> 9.04 I must place my computer closer to the router. After some testing I can
> confirm this.
>
> Additionally, I've had to disable the WEP security to be able to connect,
> while with 8.10 WEP did work perfectly.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+bug/367839/+subscribe
>

Fabio Marconi (fabiomarconi) wrote :

Thanks for the reply.
The connection bug is solved, then I mark as Fix Released.
For the new problem, can you open another bug ?

Changed in ubuntu:
status: Incomplete → Fix Released

..Greeting___Customer

**************

Ordering me qej dica jfc tions onl iko ine is the best way to buy me sf dica hc tions discreet and to save on them. But there is a risk of running into some scams, so while choosing an onl if ine dru qmg gst mo ore you should be extremely careful. We recommend purchasing with «Can gcr adia td nPha pl rmacy».

Can cu adian «Can lh adia fd nPha ldi rmacy» onl bm ine dru qo gstore is famous for fast and efficient service, quick shipping, and reliability. Impressive selection of me yd dicat nzh ions contributes to «Can nz adia kh nPha afu rmacy»'s popularity.

**************

Don't hesitate, you won't find better place to purchase me fxt ds. ... www.drugskey.ru

**************

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers