9.04 upgrade fails to boot on ASROCK P4VM890 Motherboard

Bug #367699 reported by David Coggins on 2009-04-27
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I am booting from a USB hard drive. After completing the upgrade from 8.10 to 9.04 my system restarted and prints "Starting Up" then "Loading Please Wait". Either nothing happens or a traceback appears: "Kernel Panic - Fatal Exception in Interrupt".

If I press ESC in GRUB I can choose an older kernel.

Ubuntu 9.04, kernel 2.6.28-11-generic fails as above
Ubuntu 9.04, kernel 2.6.27-11-generic boots with no problems

The 9.04 live CD also fails to boot with the kernel panic appearing after the language selection screen

I have the same problem. I think it can be caused by incorrect work of pci-express slot, because when i have removed my 7600gs videocard, ubuntu started with no problems

satelite_nueve (satelite-nueve) wrote :

Yes, I made the same experiment. I remove my nVidia 8500GT and start with the integrated graphics of the motherboard without any problem.
Anyone has test with an Ati?

JanBennink (jan-wendela) wrote :

Yes, I have the same experiment with the ATI Radeon X1550 and a videocard with the 9400GT chip as well

satelite_nueve (satelite-nueve) wrote :

Solved.
The problem is with kernels 2.6.28 and 2.6.29.
In kernel 2.6.30 or 2.6.31 boot without problems.

Changed in ubuntu:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers