An unresolvable problem occurred while initializing the package information.

Bug #367656 reported by davethebald on 2009-04-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I was trying to upgrade from 08.10 to 09.04 using upgrade manager, and got this error message:

An unresolvable problem occurred while initializing the package information.

Please report this bug against the "update - manager" package and include the following error message:

'E:Problem parsing dependency Replaces: E:Error occurred while processing perl-modules (NewVersion1), E:Error with MergeList /var/lib/dpkg/status, E:The package lists or status file could not be parsed or opened.'

I now cannot open upgrade manager, as it will bring up this error message. When I press "close" on the dialog box that has the above mention, upgrade manager closes.

When I try to open the Synaptic Package manager, I get this error message:

An error occurred

The following details are provided:

E: Problem parsing dependency Replaces

E: Error occurred while processing perl-modules (NewVersion1)

E: Problem with MergeList /var/lib/dpkg/status

E: The package lists or status file could not be parsed or opened.

E: _cache->open() failed, please report.

When I press the close button on the dialog box, the Synatpic Package manager closes.

description: updated
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete

The error did not recur when I updated to Lucy.  The upgrade went very smoothly.

Thanks

Dave

--- On Thu, 7/22/10, Fabio Marconi <email address hidden> wrote:

From: Fabio Marconi <email address hidden>
Subject: [Bug 367656] Re: An unresolvable problem occurred while initializing the package information.
To: <email address hidden>
Date: Thursday, July 22, 2010, 3:52 PM

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

** Changed in: ubuntu
       Status: New => Incomplete

--
An unresolvable problem occurred while initializing the package information.
https://bugs.launchpad.net/bugs/367656
You received this bug notification because you are a direct subscriber
of the bug.

Status in Ubuntu: Incomplete

Bug description:
I was trying to upgrade from 08.10 to 09.04 using upgrade manager, and got this error message:

An unresolvable problem occurred while initializing the package information.

Please report this bug against the "update - manager" package and include the following error message:

'E:Problem parsing dependency Replaces: E:Error occurred while processing perl-modules (NewVersion1), E:Error with MergeList /var/lib/dpkg/status, E:The package lists or status file could not be parsed or opened.'

I now cannot open upgrade manager, as it will bring up this error message.  When I press "close" on the dialog box that has the above mention, upgrade manager closes.

When I try to open the Synaptic Package manager, I get this error message:

An error occurred

The following details are provided:

E: Problem parsing dependency Replaces

E: Error occurred while processing perl-modules (NewVersion1)

E: Problem with MergeList /var/lib/dpkg/status

E: The package lists or status file could not be parsed or opened.

E: _cache->open() failed, please report.

When I press the close button on the dialog box, the Synatpic Package manager closes.

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+bug/367656/+subscribe

Fabio Marconi (fabiomarconi) wrote :

Tanks for the reply.
Status changed in fix-released
:)Fabio

Changed in ubuntu:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers