ubuntu 9.04 locks up computer on login. cant shut computer off.

Bug #367558 reported by ken on 2009-04-26
8
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

upgraded to jaunty jackalope yesterday ... shut computer off per instructions then tried to reload linux ... screen got as far as flash screen then it began showing a borealis effect, in other words, all the colors of the rainbow were displayed on screen... tried, but failed to shut machine off for re=boot...

jtholmes (jtholmes) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Unfortunately, we can't fix it because your description didn't include enough information.

Next time this happens, can you switch to a text console by hitting
CTRL + ALT + F1, login there, and then run
sudo apport-collect -l linux 367558

thanks

Changed in ubuntu:
status: New → Incomplete
Ken Johnson (pebmich-comcast) wrote :

Ubuntu 9.04 was erased Ubuntu 8.04 re-installed. Pls put 367558 on back burner until I try ubuntu 9.04 again,

Thanks,

Ken Johnson

Ken Johnson (pebmich-comcast) wrote :

logging in is no problem...the problem is shutting down.

It hangs up everytime at a spot that says:"waiting for services to stop:"

Hitting CTRL-ALT-F1 when it is apparent that the system is hung up in a loop brings up a screen, one line of which says "Ubuntu login". This line will not allow type-ins, the cursor is frozen in one position.

What do we do now?

Ken Johnson (pebmich-comcast) wrote :

Question 72380 should be rolled into this one and both resolved at one and the same time.

The system loads up fivers on start up but, as pointed out earlier, shutting down is a horse of a different color and, I feel, both bug tickets should be dealt with together because of this.

What do you all think?

ken

Leo Arias (elopio) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner.
There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test the current Ubuntu development version (10.10). If you can test it, and it is still an issue, we would appreciate if you could upload updated logs by running apport-collect 367558, and any other logs that are relevant for this particular issue.

Leo Arias (elopio) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Leo Arias (elopio) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
Ken Johnson (pebmich-comcast) wrote :

Thank you all for your help in this.

Please mark this bug as RESOLVED because I have 10.10 installed now thereby obviating the problem.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers