Clicking FTP link in a terminal gives a "not mounted" error

Bug #367468 reported by mspanc on 2009-04-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I use ubuntu 9.04.

There's no way to use FTP links from the terminal.

How to reproduce:
1. Open a terminal
2. Make anything that results in having any FTP link in the terminal, e.g. "ftp://ftp.alsa-project.org/pub/driver/alsa-driver-1.0.19.tar.bz2"
3. Right click the URL
4. From the context menu, select Open

There's an error (in Polish) "Nie można otworzyć adresu "ftp://ftp.alsa-project.org/pub/driver/alsa-driver-1.0.19.tar.bz2": Podane położenie nie jest zamontowane". It means something like "Cannot open address ftp://....: This place is not mounted".

It's not intuitive.

Left-clicking this URL just does nothing.

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Fabio Marconi (fabiomarconi) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
Victor Engmark (victor-engmark) wrote :

Please reopen this. It's reproducible in Ubuntu 10.10, which is supported until April 2012. Typical English error message:

Could not open the address “ftp://ftp.exim.org/pub/exim/exim4/exim-4.77.tar.gz
The specified location is not mounted

Some context:
$ gnome-terminal --version
GNOME Terminal 2.32.0
$ uname -a
Linux redacted 2.6.35-30-generic #59-Ubuntu SMP Tue Aug 30 19:00:03 UTC 2011 x86_64 GNU/Linux

mspanc (mspanc) wrote :

Already fixed in 11.04

Changed in ubuntu:
status: Invalid → Confirmed
status: Confirmed → New
Fabio Marconi (fabiomarconi) wrote :

Closed as fixed, if you ancounter again the same problem please file a new report using

ubuntu-bug gnome-terminal

Thanks
Fabio

Changed in ubuntu:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers