no audio on streaming radio sites

Bug #367103 reported by kb2tfa on 2009-04-26
Affects Status Importance Assigned to Milestone

Bug Description

I tried to listen to a live radio feed, and it won't work.

I've tried konquer, opera, seamonkey, and firefox 3.

I have realplayer, and all plugins for flash...

the window displays perfect for stream but no audio.

this worked before I upgraded to ubuntu 9.04

can't find any help on the web. really stuck.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/yelp
Package: yelp 2.25.1-0ubuntu5
SourcePackage: yelp
Uname: Linux 2.6.28-11-generic i686

kb2tfa (kb2tfa) wrote :
Micah Gersten (micahg) wrote :

Which site(s) are you having trouble with? We need to determine which plugins are not working properly.

Changed in ubuntu:
status: New → Incomplete listen live displays correctly, but no audio. the Tune-O-Matic Freaks out in a loop

However, sites like live stream fine for me.

The only way for me to get the top two sites to work properly is to use
Windows Firefox under Wine

On Sun, 2009-05-03 at 14:54 +0000, Micah Gersten wrote:
> Which site(s) are you having trouble with? We need to determine which
> plugins are not working properly.
> ** Changed in: ubuntu
> Status: New => Incomplete
Ron Guilmet <email address hidden>

Locked Down (eatsiatorme) wrote :

im quite new to ubuntu and i cant stream audio from this site: . i tried with WINE but it came to nothing.said the plugin was missing. can you recommend plugins that will enable me to listen to streams from this site? would be very grateful.thanx.

DistroRelease: Ubuntu 9.04

Micah Gersten (micahg) wrote :


Those sites are Flash sites. Could you please uninstall all but one of the flash plugins? Please let us know which one you end up with and if it works.

@Locked Down

I would suggest opening a request in the Answers section of the site. That site link you posted doesn't seem to want to work with anything but Internet Explorer, but someone might be able to get you going.

Locked Down (eatsiatorme) wrote :

thanx started working all of a sudden,no idea jst acts up sometimes. thnx anyway for willing to help :)

KarenChun (karen-redwoodgames) wrote :

I'm having problems with

Before I upgraded, I could listen to it but then it would stop. Now I can't listen at all. However the adobe flash video works, works.

Nomax (nomax) wrote :

- Please try to install ubuntu-restricted-extras package as it installs more codecs.
- Installing totem-mozilla package is a good idea too because it includes browser plugins for streaming media.

Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers