GTK2 widgets unresponsive on 9.04 (system unusable)

Bug #366830 reported by scananza on 2009-04-25
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hello,
I upgraded my system from 8.10 to 9.04 and after that I couldn't use it anymore. All GTK2 widgets (buttons, scrollbars etc.) are unresponsive, they display correctly but don't respond to mouse events; they work fine when activated by keys, though.
During upgrade I had an error on the linux-restricted-modules package, the upgrade process completed successfully, though. Thinking I had some trouble upgrading, I backuped all the data and started a fresh installation from scratch: no way, installer widgets are also messed up and couldn't go after the language selection step.
I removed all the proprietary nvidia driver in order to see if that was the cause but symptoms persist with free drivers too.
I attached to this post some informations, let me know if you need anything else I can get from command line, the only interface I can get to that system.

Thank you a lot.

scananza (scananza) wrote :
scananza (scananza) wrote :

I fixed this disconnecting and then reconnecting mouse recevier.

Changed in ubuntu:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers